Toad World® Forums

Oracle 11g support?


#1

I was just installing 3.1.7.36, and saw that there’s no support for 11g in there, only 9 and 10g, so I stopped the install. Does the beta or a patch adds 11gR1 support?

I only have 11gR1, and don’t care about older Oracles. Would 3.1.7.36 with its 10g feature set still be able to do forward and reverse modeling to an 11gR1 DB?

Thanks, --DD

Update: I got the BETA, which has 11g support.

Message was edited by: ddevienne


#2

Got the BETA.


#3

Hi,

Beta and next release (which will be there soon) have Oracle 11g support.

Tomas
QA