Presentation of date values in user_scheduler_jobs grid

Toad x64

Sort is like characters and not as a date...what is practically impossible to see some info:

You’re right, this is string data, but it is loaded to the grid in order. It used to be hard coded as yyyy/mm/dd, for sorting, but after some complaints from users it now follows your defined date format in Toad. I did not think about sorting when I changed it.

I’ll try to fix so it can sort as date even with the user-defined format.

In the meantime, if you remove the sort, by CTRL+Click the column header, the data will be in ascending order


This grid “date” data presentation needs more thinking how and what in the future…to be somehow flexible and modest in the same time…


At least some autosaving property for each grid (like you have a Filter/Sort option) for each of them differently…IMHO.

Sorting is fixed for next beta.

Grid settings are already auto-saved. Try widening the column, closing SB and reopening. If there is some other problem that needs to be solved, please be specific.