Toad World® Forums

RE: Toad crashes,select a column with option "STORE AS SECUREFILE BINARY XML"

I keep getting emails for this forum, but I am not setup to get notifications from TOAD. Can anyone tell me how to stop receiving these messages?

From: kevin.martins [mailto:bounce-kevinmartins@toadworld.com]

Sent: Monday, July 01, 2013 9:28 AM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Toad crashes,select a column with option “STORE AS SECUREFILE BINARY XML”

Toad crashes,select a column with option "STORE AS SECUREFILE
BINARY XML"

Thread created by kevin.martins

When i execute a sql statement like: select xml from some_table

I get this error

Access violation at address 000000001D79AECD in module ‘OraOCIEI11.dll’. Read of address 0000000000000010

When I repeat the query, toad crashes completely

Note that xml is a binary xmltype. (STORE AS SECUREFILE BINARY XML)

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

This electronic transmission is intended only for the use of the individual or entity to which it is addressed and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may constitute attorney work product. If you are not the intended recipient, you are hereby notified that any unauthorized review, use, disclosure, dissemination, distribution, or copying of this communication, or any of its contents, or taking any action in reliance on the contents of this communication, is strictly prohibited. If you have received this transmission in error, please (i) destroy this message if a facsimile or, if this is an electronic communication, delete this message immediately from your system without copying or forwarding it; and (ii) notify the sender of the error by email or by calling IWIF at 410-494-2000.

Jim,

First, make sure you’re logged in, and then select “Forum” from the navigation icons on the group that you’re getting the emails from. Next, look in the right-column and click on “Email Unsubscribe from Forum”.

-Steve