Toad World® Forums

Script Output Text Colour

I use a dark background as my default in TOAD, but this seems to cause problems with Script Output / Output tab. Unless I am missing something, there seems to be no way to change the text colour to anything but black, which makes the output unreadable. See below (see image). Can you add an option somewhere please?

Hi Paul,

you need to go to View->Toad Options. Then on the left side, find “scripts” and click it. On the right side, click the FONT button and change the font to suit your dark background.

HTH

Cheers,

Norm.

Thank you so much! I was looking in the wrong place.