Tabs or spaces in procedures

Am I missing this setting somewhere in the documentation? I have a mixture of tabs and spaces in my procedures and I’m trying to consolidate on one methodology, namely spaces.

When performing comparisons I’m getting procedures that are displayed as different but the only differences are the tabs and spaces.

Hello tech_51538,
unfortunately there are no any choice as “no compare whitespaces”. Thak you for your remark. You can create idea on idea pond on this.


Well, what about an option to have the tab button insert 4 spaces instead of a tab in the editor? That or in the editor an easy way find/replace or standardize the data.

It is tricky replace tab by 4 spaces. Because different editors has different interpretation of tab. IN one can be 2 spaces in other 4 spaces. And when we replace it user lost information. Especially in procedures, where to be assumed, than user use for it any different editor from TDM.
But I absolutely agree, that there should be any way how compare two procedures and evaluate as same, when there are only differences in white spaces.