Toad World® Forums

Text Data Type results are "(Excluded)" from grid


#1

I have done some searching on this, but have come up snake eyes. I am not a fan of the setting that causes the results of Text Data Type columns to be shown as “(Excluded)” in the grid. I then have to click on that column, which causes the query to run again, this time showing the actual results in that column. Is there way to change this setting?

Thanks,
Nate


#2

I concur. I have queries that return xml, and they are often quite large. Having to run the query twice in order to see the results is a little frustrating.

Thanks
Eric L Hackett | 970.882.5510


#3

Hello Nate and Eric.
You can turn on reading LOBs by selecting 'Read LOBs when initially fetching data’option
Select Tools in menu bar, than select Options. On Options dislog select Database folder and check Read LOBs when initially fetching data’option.

http://f1.grp.yahoofs.com/v1/YKBJTOfk-dmuBv_KxuirTIhkkWRcQTThaaJDRq5zpf2VHqCNasRtd4-y7ScJ3kPtZDCwoW3S4ShSPUJx1rBzlfSp4qT3lVtSYhP4lCXGa5I/au_869.jpg


#4

Hello Nate and Eric.
You can turn on reading LOBs by selecting 'Read LOBs when initially fetching data’option
Select Tools in menu bar, than select Options. On Options dislog select Database folder and check Read LOBs when initially fetching data’option.

http://f1.grp.yahoofs.com/v1/YKBJTOfk-dmuBv_KxuirTIhkkWRcQTThaaJDRq5zpf2VHqCNasRtd4-y7ScJ3kPtZDCwoW3S4ShSPUJx1rBzlfSp4qT3lVtSYhP4lCXGa5I/au_869.jpg


#5

Thank you


#6

Thank you Anastasia! That did the trick.

Nate