Toad World® Forums

The BLOB size is too large. Cannot generate script for this log reader

attempted to undo a transaction of which has a big blob associated with it. stating that the BLOB size is to large.

there’s an article that references it.

https://support.quest.com/SolutionDetail.aspx?ID=103725

just worked on code all day and overwrote it by accident. it shows where I overwrote it in the transaction log but doesn’t want to restore it due to the limitation in the above article.

is there a way to increase the memory with the application to allow it to generate the script?

Hi,
I’ve consulted with LogReader dev team. It is a limitation in the product for right now. Will try to see what we can do here.

Is there any update to this? I am getting the same error - I have t-log data to export that is around 15k per field.

Any way to work around this limitation – or increase the maximum field size?

Hi,

There once was a hard coded limit, but that was removed long ago.

We can find options here:

Kelly

This product has literally saved my sanity and my career today. Last bit was stupid blob limitation. You rock.