Toad World® Forums

The "Current Statement" is the session browser is using the wrong formatting

Since I moved over to 12.5, the session browser is using the wrong formatter (QP5 v5.267.14150.38573). I have nowhere configured that formatting and it is horrible (all upper cases).

Does anybody knows how to disable this formatting, so the session browser is using the correct formatter?

Bastiaan

We added a checkbox in 12.6 right above the current statement tab where you can turn formatting off. In 12.5 you will just have to change your “case” formatter
settings (view > options > formatter > case) to remove all upper case.

From: Bastiaan Anink [mailto:bounce-bastiaananink@toadworld.com]

Sent: Thursday, September 25, 2014 5:13 AM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] The “Current Statement” is the session browser is using the wrong formatting

The “Current Statement” is the session browser is using the wrong formatting

Thread created by Bastiaan Anink

Since I moved over to 12.5, the session browser is using the wrong formatter (QP5 v5.267.14150.38573). I have nowhere configured that formatting and it is horrible (all upper cases).

Does anybody knows how to disable this formatting, so the session browser is using the correct formatter?

Bastiaan

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

But I don’t want to have the formatting turned off. I just want to get the formatting I configured. The one that I get in the SQL editor screen.

Now the session browser is using a different formatting then the SQL editor.

See my last message to see where to configure formatter options.

I’ve never heard of the case where 2 different areas of Toad were using different formatter options. I’m not doubting you, but this seems very unusual.

I would verify that your main Toad formatter option are using the default location for the FmtPlus.opt file. You can see this at the top of the formatter options
page. If the default FmtPlus.opt file location is being used it will match the same location found options > general > “Application data directory”. If your FmtPlus.opt file is not in your Toad application data directory, then I would suggest using the one
in your application data directory instead, configuring the options the way you want them, then restart Toad and see if everything is working again. If you are currently using the default FmtPlus.opt file in your application data directory, I would suggest
contacting support.

I hope this helps.

From: Bastiaan Anink [mailto:bounce-bastiaananink@toadworld.com]

Sent: Thursday, September 25, 2014 9:59 AM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] The “Current Statement” is the session browser is using the wrong formatting

RE: The “Current Statement” is the session browser is using the wrong formatting

Reply by Bastiaan Anink

But I don’t want to have the formatting turned off. I just want to get the formatting I configured. The one that I get in the SQL editor screen.

Now the session browser is using a different formatting then the SQL editor.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.