Toad World® Forums

Toad 12.1 Missing Icons

I have upgraded my toad to 12.1 . Since then, the LHS of Schema Drop Down boxes are missing with the icons. Any help is appreciated.

Have you tried right click on the main Toolbar and ‘Restore defaults’?

From: ravindra.nookala [mailto:bounce-ravindranookala@toadworld.com]

Sent: Thursday, January 16, 2014 1:57 PM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Toad 12.1 Missing Icons

Toad 12.1 Missing Icons

Thread created by ravindra.nookala

I have upgraded my toad to 12.1 . Since then, the LHS of Schema Drop Down boxes are missing with the icons. Any help is appreciated.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

This is a known issue with 12.1 and is resolved in the beta. There is no work-around that I’m aware of

Please see this thread: http://www.toadworld.com/products/toad-for-oracle/f/10/p/20385/41450.aspx#41450

From: ravindra.nookala [mailto:bounce-ravindranookala@toadworld.com]

Sent: Thursday, January 16, 2014 1:57 PM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Toad 12.1 Missing Icons

Toad 12.1 Missing Icons

Thread created by ravindra.nookala

I have upgraded my toad to 12.1 . Since then, the LHS of Schema Drop Down boxes are missing with the icons. Any help is appreciated.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

I did it now and then connected fresh again. But still I don’t get them back.

I’m sorry, there does seem to be a work-around to get the icons back, but you will have to change your LHS SB mode to single-line tabs.

From: Brad Boddicker [mailto:bounce-ButtonPusher@toadworld.com]

Sent: Thursday, January 16, 2014 2:18 PM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Toad 12.1 Missing Icons

RE: Toad 12.1 Missing Icons

Reply by Brad Boddicker

This is a known issue with 12.1 and is resolved in the beta. There is no work-around that I’m aware of

Please see this thread: http://www.toadworld.com/products/toad-for-oracle/f/10/p/20385/41450.aspx#41450

From: ravindra.nookala [mailto:bounce-ravindranookala@toadworld.com]

Sent: Thursday, January 16, 2014 1:57 PM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Toad 12.1 Missing Icons

Toad 12.1 Missing Icons

Thread created by ravindra.nookala

I have upgraded my toad to 12.1 . Since then, the LHS of Schema Drop Down boxes are missing with the icons. Any help is appreciated.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Hi Brad

The work around is temporary. For every new connection , I have to redo it.

You can get them back temporarily with the schema browser in drop-down mode. Click the “Browser Style” button on the far right of the schema browser’s toolbar. Uncheck “show LHS tab/dropdown images”, then repeat and check it. They will show up until the SB is closed.