Toad World® Forums

Toad 12.9 not starting


#1

All,

I just downloaded and installed Toad Beta 12.9.0.2.

When starting the new version I get the following error:

Toad_20151106_not_starting.png

The error pop-up declares itself Toad 12.8, which I presume to be incorrect.

Toad 12.8.0.27 still starts ok.

Any ideas?

Kind regards,
Abe Kornelis


#2

The dialog is telling you that you need to install 12.8 GA. You have 12.8 beta installed. The beta program requires you to have the most recent commercial version purchased and installed.

On Nov 6, 2015, at 1:40 AM, kornelis.abe bounce-kornelisabe@toadworld.com wrote:

Toad 12.9 not starting

Thread created by kornelis.abe
All,

I just downloaded and installed Toad Beta 12.9.0.2.

When starting the new version I get the following error:

The error pop-up declares itself Toad 12.8, which I presume to be incorrect.

Toad 12.8.0.27 still starts ok.

Any ideas?

Kind regards,

Abe Kornelis

==========

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - Beta
notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag
this post as spam/abuse.


#3

Ok,

that’s going to be a bit of a hassle. I have no formal access to the commercial version. It needs to be downloaded and installed for me by support personnel. And they are too busy to bother about beta issues at this moment.

Once it’s installed, I’ll upgrade to the next beta. Thanks for explaining the meaning of the message.

Abe