Toad World® Forums

Toad 12 - SQL code line size

Hi everybody,

big problem here for me: I cannot have more than 80 characters line size in toad Editor. I tried to look into the Oracle Auto Formatter (the ALT + Shift + F) settings, bbut no luck!

Is there someone here who had the same problem?

Many thanks in advance,

Domenico

If you’re asking about the formatter option which determines your right margin, It’s set to 78 by default but can be changed. This setting is found in formatter
options > spacing > Margins

If you’re asking about the general Editor margin, that can be set in Editor > Display > “Gutter and Margin” section > “Visible right margin”

From: d.luongo [mailto:bounce-dluongo@toadworld.com]

Sent: Friday, September 19, 2014 3:53 AM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Toad 12 - SQL code line size

Toad 12 - SQL code line size

Thread created by d.luongo

Hi everybody,

big problem here for me: I cannot have more than 80 characters line size in toad Editor. I tried to look into the Oracle Auto Formatter (the ALT + Shift + F) settings, bbut no luck!

Is there someone here who had the same problem?

Many thanks in advance,

Domenico

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Also make sure that you have word wrap disabled. It’s on the Editor|Behavior options page.

On 09/19/2014 09:33 AM, Brad Boddicker wrote:

RE: Toad 12 - SQL code line size

Reply by Brad Boddicker
If you’re asking about the formatter option which determines your right margin, It’s set to 78 by default but can be changed. This setting is found in formatter options >
spacing > Margins

If you’re asking about the general Editor margin, that can be set in Editor > Display > “Gutter and Margin” section > “Visible right margin”

From: d.luongo [mailto:bounce-dluongo@toadworld.com]

Sent: Friday, September 19, 2014 3:53 AM

To:
toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Toad 12 - SQL code line size

Toad 12 - SQL code line size

Thread created by d.luongo

Hi everybody,

big problem here for me: I cannot have more than 80 characters line size in toad Editor. I tried to look into the Oracle Auto Formatter (the ALT + Shift + F) settings, bbut no luck!

Is there someone here who had the same problem?

Many thanks in advance,

Domenico

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Image removed by sender.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Good call matey! AAAAAAARGH!

From: Michael Staszewski [mailto:bounce-mstaszew@toadworld.com]

Sent: Friday, September 19, 2014 9:40 AM

To: toadoracle@toadworld.com

Subject: Re: [Toad for Oracle - Discussion Forum] Toad 12 - SQL code line size

Re: Toad 12 - SQL code line size

Reply by Michael Staszewski

Also make sure that you have word wrap disabled. It’s on the Editor|Behavior options page.

On 09/19/2014 09:33 AM, Brad Boddicker wrote:

RE: Toad 12 - SQL code line size

Reply by Brad Boddicker

If you’re asking about the formatter option which determines your right margin, It’s set to 78 by default but can be changed. This setting is found in formatter
options > spacing > Margins

If you’re asking about the general Editor margin, that can be set in Editor > Display > “Gutter and Margin” section > “Visible right margin”

From: d.luongo [mailto:bounce-dluongo@toadworld.com]

Sent: Friday, September 19, 2014 3:53 AM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Toad 12 - SQL code line size

Toad 12 - SQL code line size

Thread created by d.luongo

Hi everybody,

big problem here for me: I cannot have more than 80 characters line size in toad Editor. I tried to look into the Oracle Auto Formatter (the ALT + Shift + F) settings, bbut no luck!

Is there someone here who had the same problem?

Many thanks in advance,

Domenico

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.