Toad World® Forums

TOAD connection error after installation of Oracle 11g Forms/Reports


#1

Hello,

I have TOAD version 9.1.0.62 and it was working with Orcale 10g Forms/Reports.

After I installed 11g, I got the following error: OCI version 11.1.0.1.0 is not
supported…

Could please recommend me what I have to do to be able to use TOAD?

Thanks,

Bella


#2

Either upgrade toad to a newer version – one which came out after 11g

Or install a second older client (e.g. 10g) on your machine and make sure to
have toad point to the correct sql net home


#3

On Thu, 2010-08-12 at 11:01 -0700, Bert Scalzo wrote:

Either upgrade toad to a newer version – one which came out after 11g

Or install a second older client (e.g. 10g) on your machine and make
sure to have toad point to the correct sql net home

He said it was working with his 10g forms and reports, hence he has the
older sql net home already. What he should do is either choose his toad
home from the logon screen from toad or rearrange his PATH environmental
variable. Considering how touchy forms and reports are about that,
setting toadhome is easier.


#4

Sorry guys, but I’m she :slight_smile: .
I tried selecting 10g home or 11g home from TOAD drop-down list - either of them working - I’ll try to install newer Toad.

Thanks for help.
Bella


#5

He was 100% correct that it should have worked by just switching the home –
so maybe it’s something else simple ….