Toad World® Forums

Toad crashes when opening a new connection

I have a blocking issue with Toad for Oracle 10.0.0.41: when I try to open a new connection I get an access violation at address 01B71FA4 in module ‘Toad.exe… The error explanation says “An invalid character was found in text content.”. After I click “OK” on a couple of error popup windows, Toad goes into an unusable state, continuosly displaying an error message, and I have to kill it using Windows Task Manager.

What makes things worse is that this behavior seems to be random: sometimes I get the error whil trying to connect to server “A” while server “B” works correctly, then the next day the situation changes and maybe they both work, or they both don’t work. I tried many different tricks (basically deleting some or all files under Toad home/User Files), but nothing seems to fix the problem.

Did anybody experience the same problem? I’d like to hear any suggestions

Hi,

Could you please delete all “%USERPROFILE%\AppData\Roaming\Quest Software\Toad for Oracle\10.0\User Files*.tmp”. I think you might find a huge number of them.

If you are on WinXP please find change dir structure to your situation.

Brg,

Damir Vadas

Thank you Damir, I already tried that and several other tricks, but it didn’t change anything.

BTW; later today, after many many attempts, suddenly it worked, with no apparent reason.

Andrea

Sounds spooky …