Toad World® Forums

Toad Hangs when debug is stopped

Tried this twice just now. Open an Stored Procedure in the editor, hit F12 to start debugging, step through a few lines of code, hit the stop buttong to stop debugging, Toad hangs and has to be killed from the Task Manger.

What beta version are you on and what version of Oracle are you connecting to?

Thanks,

Greg

From: msacks_703 [mailto:bounce-msacks_703@beta.toadworld.com]

Sent: Thursday, May 09, 2013 4:36 PM

To: toadoraclebeta@beta.toadworld.com

Subject: [Toad for Oracle - Beta Discussion Forum] Toad Hangs when debug is stopped

Tried this twice just now. Open an Stored Procedure in the editor, hit F12 to start debugging, step through a few lines of code, hit the stop buttong to stop
debugging, Toad hangs and has to be killed from the Task Manger.

Also, are any Oracle exceptions encountered in the proc you’re stepping through?

From: Gregory Liss [mailto:bounce-GTDG@beta.toadworld.com]

Sent: Thursday, May 09, 2013 4:40 PM

To: toadoraclebeta@beta.toadworld.com

Subject: RE: [Toad for Oracle - Beta Discussion Forum] Toad Hangs when debug is stopped

What beta version are you on and what version of Oracle are you connecting to?

Thanks,

Greg

Click to show quoted text

From: msacks_703 [mailto:bounce-msacks_703@beta.toadworld.com]

Sent: Thursday, May 09, 2013 4:36 PM

To: toadoraclebeta@beta.toadworld.com

Subject: [Toad for Oracle - Beta Discussion Forum] Toad Hangs when debug is stopped

Tried this twice just now. Open an Stored Procedure in the editor, hit F12 to start debugging, step through a few lines of code, hit the stop buttong to stop
debugging, Toad hangs and has to be killed from the Task Manger.

Hi Gregory,

I was using .49 of the Beta yesterday, I’ll try again this morning with the .50 patch I just installed. We are on Oracle version 11GR2, specifically, 11.2.0.2.0. There were no Oracle exceptions encountered in the proc I was stepping through.

I just tried it with the .50 patch and it worked correctly.

Glad to hear it’s up and running. I had made a small tweak for the .50 to fix another issue and was hoping it would fix yours as well.

Greg