Toad World® Forums

Toad won't compile script

Hi,
I am running Toad Data Point version 4.2.1.303 (32 bit) on Windows 10
I try to run my script which was running in September and now won't run.
I have made sure all my data sources are connected and have even tried the SQL
preview which works. Below is what I get when I run it. Anyone have any ideas?
Thanks in advance.

12/11/2019 7:48:39 AM: Compiling script
12/11/2019 7:48:39 AM: Start CompileWorkflow
12/11/2019 7:48:39 AM: Before Compile
12/11/2019 7:48:43 AM: Return from CompileWorkflow
12/11/2019 7:48:43 AM: Script has Compiler Errors
12/11/2019 7:48:43 AM: cannot open 'c:\Users\ag12917\AppData\Local\Temp\1\elmxffel\elmxffel\CSC9655405772BB4678B5B0282C91D9C081.TMP' for reading
12/11/2019 7:48:43 AM: 'c:\Users\ag12917\AppData\Local\Temp\1\elmxffel\elmxffel\CSC9655405772BB4678B5B0282C91D9C081.TMP' is not a valid Win32 resource file
12/11/2019 7:48:43 AM: Build failed

This is the Toad for Oracle forum. It is a different product. I'll move your thread to the Toad Datapoint forum.

We actually fixed this on another post, the problem was I now needed Admin rights to run a Toad script.