Toad World® Forums

Typo in Job Scheduler Message....


#1

After executing a scheduler job through a right-click the “Toad Message” that comes up says:

Jobs have been executed. Check Job lob for details.
<>

Although lob might be appropriate, I think that log is the word desired.

David H
Utahtoad at gmail dot com


#2

I quite often switch between "Group by none: and “Group by machine” views.
It used to take a few seconds to switch, but after upgrade it takes 5-8 minutes.
Yes, there are a lot of sessions (around 2000). Has something changed? 10.1.1.8 was fine.


#3

What database version are you connected to? If 11g or newer, we did add a join
to V$SESSION_CONNECT_INFO. I have never heard of any problems with it, but we
can definitely make this an option if that is the cause of the problem.

If you aren’t sure, just turn on SQL Spooling to see what query is taking
so long.

As a workaround, you might try selecting a different tab on the RHS/Bottom
before you change the grouping.


#4

As always – have you collected system stats – because anytime a
query goes from seconds to minutes when all we do is add one more system
table/view – then this is a reasonable question

See the toad wiki faq on this ….


#5

10.2.0.4
image001.jpeg


#6

Yes, I collect systems stats every week.
image001.jpeg


#7

Use SQL Spooling to find out what query is taking so long and let me know.


#8

Ok – sned the spooled query then J


#9

I keep forgetting, where does TOAD store the debugged sql?
image001.jpeg


#10

Spool to screen is easiest


#11

DEBUG.SQL in your User Files dir.


#12

Thanksb. It’sb fixedb for nextb betab.