Toad World® Forums

Upgrade to later version of Toad, but not the latest

I have a very old version of Toad - toad development suite for Oracle v9.7.2. Today I downloaded the latest version v12.6, but could not install because of hardware restrictions. The requirement for memory is 1 GB RAM required for 32-bit, but my laptop has only 8588 Mb RAM. Is there a version of TOAD that needs less than 8588 Mb RAM?

Isn’t 8588 Mb something like 8 (eight) GB ?

Hi Andre,

You are right. I somehow misread it as 858Mb, and thought it was less than 1 GB. Will remove this thread.