Toad World® Forums

Word wrap when copy/paste to Excel

Whenever i copy data from the results tab and paste into Excel it by default has “wrap text” selected… is there anyway to turn that off?

yes, i know i can right click and export to excel… but i dont always want the dataset in cell A1

If you are just copying a few rows with Ctrl C, I don’t think there is an option.