Toad World® Forums

15:38:00 Info: You have reached your low memory threshold.

I am trying the export a large table to a pipe delimited CSV file. I had done this on 2 previous occations in the past year. I now get,

15:38:00 Info: You have reached your low memory threshold. Fetch of LAWSON.POLINE aborted.

How do I change the value of the low memory threshold?

Don’t worry about that.

What you need to do is avoid using all the memory in the first place. The way to
do that is in the Export Dataset dialog, be sure that the “Display all
results in grid” checkbox is Unchecked. Besides using less memory, your
exports will go a lot faster that way.

Most of the time, you’ll want to uncheck that checkbox. The only time you
want that checked is when both of these are true: