Toad World® Forums

A little birdie told me...


#1

…v10.6 is available for download on SupportLink.

I’m installing it now.

Congrats to the team on another successful launch!

Jeff


#2

What is wrong with a site, that after 5 minutes I didn’t find the download?

Sorry, a little bit frustrated. When I see a the text Download where I can click
on, I expect the option to download. Not a whole story on the product with
somewhere an almost hidden option to download… and then I must choose the
correct product that I have and I always forget what that really is. But that
last is my problem.

But now I have found it and started downloading.

Groetjes,
Wim

On Thu, Sep 16, 2010 at 20:45, Jeff Smith wrote:

…v10.6 is available for download on SupportLink.

 

I’m installing it now.

 

 

Congrats to the team on another successful launch!

 

Jeff

#3

The easiest way to navigate the site it to go directly to the
‘Downloads’ page, and do a product search for ‘Toad for
Oracle’

That will bring up the direct download links.

I’ll share your thoughts with our support folks, but I’m curious
exactly where you found the story…

Jeff


#4

I always forget that the GA is not located on one of the dedicated
toad-sites. So I always first go to toadsoft.com, which doesn’t really
exist anymore, but automagically links you to toadworld.com.

On toadworld.com you read: "Toad for Oracle 1.06 is now available "
Clicking that link you expect to land on the download site, which is not
true.
You are taken to http://toadfororacle.com

If you are lucky you see the link on the right hand side of the screen
and this one leads you to the real download site on Supportlink.

Arriving there I had to login, and now I discovered I couldn’t remember
my username/password. After deep thinking I decided which e-mail address
I must have used, and decided to ask to send a new password.

That is now a couple of hours ago, and still didn’t receive anything. :frowning:

I know, if I would have been a bit more organized this wouldn’t have
happened…

Well. OK.
Have a nice weekend you all :slight_smile:

Peter

Op 17-09-2010 13:34, Jeff Smith schreef:

The easiest way to navigate the site it to go directly to the
‘Downloads’ page, and do a product search for ‘Toad for Oracle’

That will bring up the direct download links.

I’ll share your thoughts with our support folks, but I’m curious exactly
where you found the story…

Jeff

From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] *On Behalf Of
*Wim de Lange
Sent: Friday, September 17, 2010 2:25 AM
To: toad@yahoogroups.com
Subject: Re: [toad] A little birdie told me…

What is wrong with a site, that after 5 minutes I didn’t find the download?

Sorry, a little bit frustrated. When I see a the text Download where I
can click on, I expect the option to download. Not a whole story on the
product with somewhere an almost hidden option to download… and
then I must choose the correct product that I have and I always forget
what that really is. But that last is my problem.

But now I have found it and started downloading.

Groetjes,
Wim

On Thu, Sep 16, 2010 at 20:45, Jeff Smith

wrote:

…v10.6 is available for download on SupportLink.

I’m installing it now.

Congrats to the team on another successful launch!

Jeff


#5

Hi Jeff,

This is the whole path, using chrome:

selected downloads

no search available, so scroll way way down to Toad for Oracle and click on it
(not interested in trial download)

Now you get an Overview: http://www.quest.com/toad-for-oracle/

So no download, oh there is on the left. click on it And then you get a list of
the trials.

The correct path is off course Support and not Downloads as you just said. And
that path I took after 4 minutes going round in circles. Oh and to top it off I
entered the search in the Knowledgebase, another 15 seconds lost :-). So I was a
little frustrated.

Groetjes,
Wim

On Fri, Sep 17, 2010 at 13:34, Jeff Smith wrote:

The easiest way to navigate the site it to go directly to the
‘Downloads’ page, and do a product search for ‘Toad for Oracle’

 

That will bring up the direct download links.

 

I’ll share your thoughts with our support folks, but I’m curious exactly
where you found the story…

 

Jeff

#6

Ahhhh, so sorry for the confusion.


#7

mcafee and 10.6 still don’t appear to get along any news on that front?

unfortunately, my 10.5 install has been modified by 10.6. that was surprising
since they installed to different directories.

Jeff Smith
Sent by: toad@yahoogroups.com

2010/09/17 08:17

Please respond to
toad@yahoogroups.com

To

"toad@yahoogroups.com"

cc

Subject

RE: [toad] A little birdie told me…

Ahhhh, so sorry for the confusion.


#8

Hi Wim,

You can also download upgrades from http://www.quest.com/toad-for-oracle/ . If
you go to the Downloads page, there are 3 “upgrade” links now which
automatically direct you to SupportLink for the commercial installers.

Regards,

John
image001.jpeg


#9

Hi Wim,

You can also download upgrades from http://www.quest.com/toad-for-oracle/ . If
you go to the Downloads page, there are 3 “upgrade” links now which
automatically direct you to SupportLink for the commercial installers.

Regards,

John
image001.jpeg


#10

my modified 10.5 is sort of a best of both worlds. It declares itself 10.5.0.41
in Help->About
so it behaves ok with mcafee.
but I get the new 10.6 editor and grids and describe windows, maybe more.

I’m sure it’s not stable being a mismatch, but it’s an interesting way to get to
explore the features.
I’ll use it this way until the end of the day then uninstall everything and give
myself a clean 10.5

sdstuber@aep.com
Sent by: toad@yahoogroups.com

2010/09/17 08:43

Please respond to
toad@yahoogroups.com

To

toad@yahoogroups.com

cc

Subject

RE: [toad] A little birdie told me…

mcafee and 10.6 still don’t appear to get along any news on that front?

unfortunately, my 10.5 install has been modified by 10.6. that was surprising
since they installed to different directories.

Jeff Smith
Sent by: toad@yahoogroups.com

2010/09/17 08:17

Please respond to
toad@yahoogroups.com

To

"toad@yahoogroups.com"

cc

Subject

RE: [toad] A little birdie told me…

Ahhhh, so sorry for the confusion.
att1.dat (43 Bytes)


#11

Can you tell us what exactly was modified in 10.5 and why you think 10.6 was the
culprit?

Thanks,

Brad


#12

I think 10.6 was the culprit because that’s the last thing I changed on this pc.

And the changes I see in my 10.5 are pieces of 10.6, like the multi-color data
grid and tabbed describe window.

10.6 gave me an warning that it couldn’t move my passwords, which was odd
because I don’t have the save passwords option turned on
it then wiped out all my session history. I did select to reset the toolbars. It
didn’t copy other things like my editor colors.
I don’t know what other options may or may not have been copied/lost.
After about 20 minutes of waiting for my machine to respond I shut down 10.6 and
uninstalled it

When the uninstall was finished I started 10.5, but instead of starting as it
always had, it acted as if it were the 10.6 starting for the first time.
10.5 told me it couldn’t move my passwords and it wiped out my session history,
it then prompted me
if I wanted to reset my toolbars (I said no). I have the sql editor as my
startup window and the data grid tab was obviously not the 10.5 style.
I went to View->Toad Options and the options there don’t look like 10.5, from my
brief trial of 10.6 it appears to be the 10.6 options list.

Brad Boddicker
Sent by: toad@yahoogroups.com

2010/09/17 09:42

Please respond to
toad@yahoogroups.com

To

"toad@yahoogroups.com"

cc

Subject

RE: [toad] A little birdie told me…

Can you tell us what exactly was modified in 10.5 and why you think 10.6 was the
culprit?

Thanks,

Brad
att1.dat (43 Bytes)


#13

like the multi-color data grid and tabbed describe window.
But those are both features available in v10.5


#14

really? wow, I guess I never explored those on my last upgrade.

hmmm, ok. well, then I guess the changes are simply that now my 10.5 had the
10.6 defaults
and not the settings I had before.

Jeff Smith
Sent by: toad@yahoogroups.com

2010/09/17 09:51

Please respond to
toad@yahoogroups.com

To

"toad@yahoogroups.com"

cc

Subject

RE: [toad] A little birdie told me…

like the multi-color data grid and tabbed describe window.
But those are both features available in v10.5
att1.dat (43 Bytes)


#15

It sounds like you’ve got some confused app data folders. In 10.6, go to
options > general. In the RHS there is an app data directory box, click the
“open folder” button. Does it take you to a 10.6 folder? Go up one
level in windows explorer and open SettingsLocations.ini. Does everything make
sense in there? Does it look like the versions are mapped correctly to their app
data folders? One thing you could try (and you have to c lose Toad before moving
on) is removing the [TOAD 10.6] entry (all 4 lines) and then removing the 10.6
folder in that same directory (while Toad is closed, of course). Re-launch Toad
and you should get the initial startup wizard. Select to copy settings from your
10.5 install and see if this fixes things.


#16

I’ve already uninstalled 10.6 since I can’t use it anyway.

As Jeff pointed out apparently I was confusing 10.5 features I had never used
with 10.6 features.
I’ll just keep exploring 10.5 for the time being, apparently my brain is further
out-of-date than my software.

Maybe by the time I catchup to my software, mcafee will behave itself and then I
can try upgrading again.

Thanks though!

Brad Boddicker
Sent by: toad@yahoogroups.com

2010/09/17 10:00

Please respond to
toad@yahoogroups.com

To

"toad@yahoogroups.com"

cc

Subject

RE: [toad] A little birdie told me…

It sounds like you’ve got some confused app data folders. In 10.6, go to
options > general. In the RHS there is an app data directory box, click the
“open folder” button. Does it take you to a 10.6 folder? Go up one
level in windows explorer and open SettingsLocations.ini. Does everything make
sense in there? Does it look like the versions are mapped correctly to their app
data folders? One thing you could try (and you have to c lose Toad before moving
on) is removing the [TOAD 10.6] entry (all 4 lines) and then removing the 10.6
folder in that same directory (while Toad is closed, of course). Re-launch Toad
and you should get the initial startup wizard. Select to copy settings from your
10.5 install and see if this fixes things.
att1.dat (43 Bytes)