Toad World® Forums

Admin privileges to install

Hello all,

I've just downloaded the 64 version of Toad for SQL Server and when I try and install it, I get the following error message:

Taod%20Error

I am local admin and a colleague has also tried and also can't install it.

Anybody else experiencing this issue?

Many thanks,

Rob

Hi Rob,
this happens with .msi installers. You should be able to right-click and Install as administrator or download an .exe installer instead.

When I right-click, there's no option to run as admin.

Do you know where I can find the exe?

Can you open a support case? They will supply you with an exe installer.

Thanks Dan, I've just done that.

I even tried installing it as local admin and still didn't come right.

Okay, after numerous emails to support, it looks like there isn't an EXE available for Toad for SQL Server.

Hi Rob,
can you try launching it from a command line as administrator until we upload it somewhere and give you a link?
Also, if you don't need the 7.1, there is 7.0 version available as a suite when you apply for a trial. When you enter a commercial key, the trial becomes a full version.

Dan! You're a star!!! I've come right by running it from the command line as admin.

1 Like