Toad World® Forums

'ArrayType needs to be set' Error in TDA 3.1 Premium

Hello,

We have recently purchased the premium edition of TDA 3.1 and I installed on Friday - since then none of our automation scripts will run. I receive an Error message in the log that states 'ArrayType needs to be set' and a number of pop-ups within TDA when trying to test the Automation.

I was on TDA 3.1 Base edition previously.

Erin

Cashiering_Recon (1).log (429 Bytes)

Hm… Interesting. Can you please send me (Igor.Manokhin@quest.com) any tas script that produced those pop-ups?

Thanks,

Igor.

hey,

So I would love to send you the scripts that were causing a problem - however most have ‘fixed’ themselves and ran fine today. And the others went completely blank - so I had to recreate them. So for now this problem has been fixed.