Toad World® Forums

Automation failed - Email [Add Attachments] "Specified report cannot be found"


#1

In the new beta 2699, the automation failed in Email when selected “Add Attachments”, included the excel file from export template (from execute several queries to different workshees in excel file).

The error log displayed “Activity ‘Email_1’ validation failed: Specified report cannot be found”.

All my automation failed because this error. Other than remove the file from the Email “Attachment”, any workaround?


#2

Did you try to open any Automation file in the Designer? If yes - was there any validation error?

It would be great to have one of your Automation files that failed. Can you send it to me for investigation? If yes, please make sure that this Automation file is the original one from the previous version rather than the one you’ve tried to open in 2699.

You can send the file directly to me (igor.manokhin@quest.com)

Thanks,

Igor.


#3

Jane,

Thank you for the additional info you’ve sent me. I’ve fixed it. See the fix in the next beta.

Sorry for the inconvenience,

Igor.


#4

Hi Igor,

Thanks so much quickly looking into the issue, I will wait for the next Beta!


#5

I’ve just posted new beta (2727). Try it.

Igor.


#6

Installed new beta 2727, this issue is resolved. Thanks for posting the new beta!!