Toad World® Forums

Beta Released (14.0.0.414)

Bug Fixes

  • Team Coding: Not following Substitution Variable prompting option when differences in source versions exists
  • Export to XLS: files corrupted by unprintable characters in data
  • Session Browser: Parallel slave nodes sometimes displayed incorrectly on 19c
  • Compare Data: Complex views caused ORA-01446
  • Toad: Active window sometimes changed after minimize/maximize
  • SQL Recall: Filter dialog opened in wrong position
  • Schema Browser: Tablespace status sometimes incorrect
  • Other internal fixes

Enhancements

  • Schema Browser: Added option to display column comments (as hints) in data tab
  • Editor: DBMS_SQL.Return_Result output now displayed after F9.

Thank you! Version is 14.0.0.414 not 14.0.0.389.

I tried to update my beta Toad but this time is different, it proposes "Repair", "Remove" and "Change" but this latter is disabled, so it does not allow me to update as it happened before.
What am I missing?
Regards
Mauro

I don't know Mauro, it worked as normal for me.

The whole window is changed, this one with the three differente choices is new for me.
Before just "updat" button was shown
The lable under "Change" ( the disabled one ) that I can see is:
"Toad for Oracle 14.0 Beta ( 32-Bit ) has no independently selectable features"
Is your different?
Regards
Mauro

Not sure what happened here Mauro but at this point I would back up your user files (Utilities > Copy user files), Uninstall/Reinstall Toad Beta. Remember, you can run the most recent installer to install the full product (it's no longer just a patch).

It worked, thank you very much
Regards
Mauro