Toad World® Forums

Bought SQL Nav 5.5, doesn't even load!


#1

I was using a trial, then I ordered the full version 5.5 and it does not even load.

1st error:

Unhandled Exception at startup - OCI version 11.1.0.1.0 is not supported

2nd error:

Access violation at address 01026E9F in module ‘SQLNav5.exe’. Read of address 00000000

Please help, thanks.

I think it may be something to do with the trial version key affecting the full version key.


#2

Hi

I think the problem is that you have a 11.1 client and SQL Navigator 5.5 is not compatible with it.

Regards
Filipe


#3

Hi,

SQL Navigator has supported Oracle 11G client only since version 5.5.4. You need to upgrade to 5.5.4 to work with Oracle 11G client, or you would need to install Oracle 10G client and use it as SQL Navigator’s Oracle home.

Thanks,
Vincent


#4

Installed 10g and it works, thanks