Toad World® Forums

Brackets highlighting "issue"

Hi,

This is a small thing, so no worries if it’s a massive pain to fix, but in 12.6, if you place the caret just before a close bracket, it will highlight that close bracket and it’s associated open bracket. In 12.7.0.51, it seems that the highlighting takes place if you place the caret directly before or directly after the bracket (which is ok, imho!). However, if you have two close brackets straight after one another, and you put your caret between them, it highlights the first one. Since you’re outside of the first set of brackets, but inside the second, I think it’s the second close bracket which should be highlighted.

toad_bracket_highlighting.jpeg

(If you have two open brackets next to each other and you put the caret in between, it highlights the first open bracket which is fine.)

Any chance that this could be amended, please?

Fixed for next beta.

On 03/11/2015 07:04 AM, Boneist wrote:

Brackets highlighting "issue"

Thread created by Boneist
Hi,

This is a small thing, so no worries if it’s a massive pain to fix, but in 12.6, if you place the caret just before a close bracket, it will highlight that close bracket and it’s associated open bracket. In 12.7.0.51, it seems that the highlighting takes
place if you place the caret directly before or directly after the bracket (which is ok, imho!). However, if you have two close brackets straight after one another, and you put your caret between them, it highlights the first one. Since you’re outside of the
first set of brackets, but inside the second, I think it’s the second close bracket which should be highlighted.

(If you have two open brackets next to each other and you put the caret in between, it highlights the first open bracket which is fine.)

Any chance that this could be amended, please?

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - Beta
notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag
this post as spam/abuse.

Confirmed fixed - thanks Michael