Toad World® Forums

Cannot type comma character to resize datafiles in Schema Browser

Hi

Toad version: 14.0.75.662

I do not know if this is already reported.
But here is the thing. I cannot seem to type "," (comma) character anymore to resize datafiles in Schema Browser view.
I opened current datafile in edit mode, and there is "2,75" preset at the moment. When I delete it, I cannot type comma again.

Regards
Raul

Hi Raul.

It has not been reported yet. I think I remember this was changed to fix some other bug but I don't remember the details offhand. I'll check on this tomorrow.

Is the comma your decimal separator in windows settings or Toad settings or both?

-John

Both.
I even tried "." (period). No luck.
But I remember this very well from the past release (13.3), I was able to add commas (and only commas) there just fine.

Raul

This was an unintentional change. I'll have it fixed soon in beta. Sorry about that.

1 Like