Toad World® Forums

Describe <table> does not work

I have Toad for Oracle 11.0.0.116 on a Windows 7 pc. Describe

(or pressing F4 whith cursor on a table name) yields no result. A tab named “Describe Objects” appears next to the Editor’s tab but it is empty. Does anyone know what is wrong; is there a setting somewhere or am I doing something wrong?

Try to use Database / Spool SQL and see what is executed and try to do that by
hand to see what goes wrong.

Have you tried Ctrl-D as well? What is the table name, how does the code look
like?

Groetjes,
Wim

2011/11/8 steinar.holmeide_093

Message from: steinar.holmeide_093

I have Toad for Oracle 11.0.0.116 on a Windows 7 pc. Describe

(or pressing F4 whith cursor on a table name) yields no result. A tab named
"Describe Objects" appears next to the Editor's tab but it is
empty. Does anyone know what is wrong; is there a setting somewhere or am I
doing something wrong?

Message from: stones_093

The table is a table in my own database but it may also be for instance
sys.all_tables - the same thing happens with this one. Ctrl-D doesn’t work
either. Spool SQL didn’t reveal anything. It seems though, that this
situation is similar to the other post I did, where db-link works with F5 and
not F9 - now I see that "describe

" works when I execute
with F5, but doesn’t work with F9 or F4.

I tried to uninstall and reinstall, to no avail. I also installed 10.6.1 and I
have the same situation with that release.


Historical Messages

Author: steinar.holmeide_093
Date: Wed Nov 09 00:50:46 PST 2011
The table is a table in my own database but it may also be for instance
sys.all_tables - the same thing happens with this one. Ctrl-D doesn’t work
either. Spool SQL didn’t reveal anything. It seems though, that this
situation is similar to the other post I did, where db-link works with F5 and
not F9 - now I see that "describe
" works when I execute
with F5, but doesn’t work with F9 or F4.

I tried to uninstall and reinstall, to no avail. I also installed 10.6.1 and I
have the same situation with that release.

__

Author: Wim de lange
Date: Tue Nov 08 04:14:19 PST 2011
Try to use Database / Spool SQL and see what is executed and try to do that by
hand to see what goes wrong. Have you tried Ctrl-D as well? What is the table
name, how does the code look like? Groetjes, Wim 2011/11/8
steinar.holmeide_093 Message from: steinar.holmeide_093 I have Toad for
Oracle 11.0.0.116 on a Windows 7 pc. Describe (or pressing F4 whith cursor on a
table name) yields no result. A tab named “Describe Objects” appears
next to the Editor’s tab but it is empty. Does anyone know what is wrong; is
there a setting somewhere or am I doing something wrong?
__

Author: steinar.holmeide_093
Date: Tue Nov 08 04:14:19 PST 2011
I have Toad for Oracle 11.0.0.116 on a Windows 7 pc. Describe
(or
pressing F4 whith cursor on a table name) yields no result. A tab named
“Describe Objects” appears next to the Editor’s tab but it is
empty. Does anyone know what is wrong; is there a setting somewhere or am I
doing something wrong?

__


What is the table name? Give us the code in which the cursor is.

Groetjes,
Wim

2011/11/9 steinar.holmeide_093

Message from: stones_093

The table is a table in my own database but it may also be for instance
sys.all_tables - the same thing happens with this one. Ctrl-D doesn’t
work either. Spool SQL didn’t reveal anything. It seems though, that
this situation is similar to the other post I did, where db-link works with
F5 and not F9 - now I see that "describe

" works when
I execute with F5, but doesn’t work with F9 or F4.

I tried to uninstall and reinstall, to no avail. I also installed 10.6.1 and
I have the same situation with that release.

Historical Messages

Author: steinar.holmeide_093
Date: Wed Nov 09 00:50:46 PST 2011
The table is a table in my own database but it may also be for instance
sys.all_tables - the same thing happens with this one. Ctrl-D doesn’t
work either. Spool SQL didn’t reveal anything. It seems though, that
this situation is similar to the other post I did, where db-link works with
F5 and not F9 - now I see that "describe
" works when
I execute with F5, but doesn’t work with F9 or F4.

I tried to uninstall and reinstall, to no avail. I also installed 10.6.1 and
I have the same situation with that release.

__

Author: Wim de lange
Date: Tue Nov 08 04:14:19 PST 2011
Try to use Database / Spool SQL and see what is executed and try to do that
by hand to see what goes wrong. Have you tried Ctrl-D as well? What is the
table name, how does the code look like? Groetjes,    Wim 2011/11/8
steinar.holmeide_093 toadsql@questmail.info >   Message from:
steinar.holmeide_093 I have Toad for Oracle 11.0.0.116 on a Windows 7 pc.
Describe (or pressing F4 whith cursor on a table name) yields no result. A
tab named "Describe Objects" appears next to the Editor's tab
but it is empty. Does anyone know what is wrong; is there a setting
somewhere or am I doing something wrong?
__

Author: steinar.holmeide_093
Date: Tue Nov 08 04:14:19 PST 2011
I have Toad for Oracle 11.0.0.116 on a Windows 7 pc. Describe

(or pressing F4 whith cursor on a table name) yields no result. A tab named
"Describe Objects" appears next to the Editor's tab but it is
empty. Does anyone know what is wrong; is there a setting somewhere or am I
doing something wrong?

__
_______________________________________

The table is a table in my own database but it may also be for instance sys.all_tables - the same thing happens with this one. Ctrl-D doesn’t work either. Spool SQL didn’t reveal anything. It seems though, that this situation is similar to the other post I did, where db-link works with F5 and not F9 - now I see that "describe

" works when I execute with F5, but doesn’t work with F9 or F4.

I tried to uninstall and reinstall, to no avail. I also installed 10.6.1 and I have the same situation with that release.