Toad World® Forums

Cannot get F4 to open describe window


#1

I could have sworn that this worked after I initially upgraded to 10.6.0.42, but it doesn’t seem to be working now – and I can’t find where to configure it.

I can force the describe window to open if I type “desc [objectname]”, but I cannot get it to open by putting my cursor on the object name and hitting F4, like I’ve been doing for more years than I care to admit. Anybody know if this is a configuration option buried somewhere, and how to find it again?


#2

It should still work. Are you sure it’s just not coming up off screen? If
you are F4ing in an editor, is the editor attached to a connection?


#3

Yes, I’m doing it in an editor window – though it looks like it doesn’t matter, because if I do open a describe window (by typing DESC TABLENAME and executing) and look at an object name in that describe window (such as a package reference in trigger code), F4 won’t work from there, either.

Yes, the editor is attached to a session – and I can type DESC TABLENAME and get the describe window to open.

Hmmm…after checking this out further, I found the on-screen keyboard tool’s F4 worked properly. So it’s got to be something with my physical keyboard.