Toad World® Forums

Disable the Lookup Search tab for Errors


#1

How do I disable the Lookup Search tab when I get an error?


#2


#3

We don't have an option to disable Search for errors. The launch to this is available only from the pop-up error message. You could consider using the option to display all errors in the footer and a by-product of this would be removing access to the error look-up. To set this option, select the "Do not show me again" on the database error and this will apply going forward. To put it back use the "Reinstate all confirmations" on the Options|Confirmtations page.


#4

I don't see an option for "Do not show me again".

Is this a new thing? This seems to have just started happening as it has not worked like this in the past. previously, i would see the error on the Results display and not get thrown out to the Lookup Search tab.


#5

This is not new. It sounds like you have clicked this in the past and that is why you would only see the error in the result display. Somehow that confirmation option must have gotten unset. Here is the option.


#6

That is the not the error screen I am getting. I'm being thrown to the a new tab, name at the top is "Lookup Search". I've attached a screen shot. I don't want that tab appearing and it did not used to appear. When I return the the editor on the SQL statement, everything looks normal and I see the error at the bottom of the screen on the Messages tab. What I asking is that is DO NOT WANT TO BE THROWN to this new tab. I want to stay in the Editor and work the error that is displayed in the Messages.


#7


#8

The last time the Error message came up you pressed the lookup button and the product is remembering that choice. Go to the Options window and press the button that says to Reinstate all Confirmations. That will remove the behavior of opening the tab. Then if you don't want the error message box to pop- up press the Do not prompt me again option AND DON'T PRESS THE LOOKUP BUTTON:heart_eyes:


#9

That did it. thanks!!