Editor|Load database objects

If I use this function and "Show source" option is off (this is my default behavior) , I have a gray rectangle that hides some of the grid content. The only workaround at this time is to toggle the 'Show source" option on/off.

Thanks Tamas. I see that too. I think that is due to a change that I made. I'll fix.