Toad World® Forums

Error ORA-00942 at line 0. Crash of recently working script. HELP

Hello dear collegues.

Recently I found the script of 700 strings. Quite big. But it was compiled succesfully giving me adequate results. I have all supplementary tables on my server.

Today I have decided to repeat the procedure. But after running, got only

"*

Error at line 0
ORA-00942: table or view does not exist"

What’s happened? Please, anybody, heeelp.

Does the script execute via SQL*Plus? That will give you an idea if it’s a Toad issue or a script issue.

On Dec 3, 2015, at 5:25 PM, dimango bounce-dimango@toadworld.com wrote:

Error ORA-00942 at line 0. Crash of recently working script. HELP

Thread created by dimango
Hello dear collegues.

Recently I found the script of 700 strings. Quite big. But it was compiled succesfully giving me adequate results. I have all supplementary tables on my server.

Today I decided to repeat the procedure. But after running, get only

"*

Error at line 0

ORA-00942: table or view does not exist"

What’s happened? Please, anybody, heeelp.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or Unsubscribe from Toad for Oracle - General notifications altogether.

Toad for Oracle - Discussion Forum

Flag this post as spam/abuse.

No, via Toad for Oracle 12.1.0.22. Licensed

Can you try it via SQL*PLUS?

On Dec 3, 2015, at 5:40 PM, dimango bounce-dimango@toadworld.com wrote:

RE: Error ORA-00942 at line 0. Crash of recently working script. HELP

Reply by dimango
No, via Toad for Oracle

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

It seems problematic for us to install new software. Need to push IT-department. But I’ll try.

It’s simply strange: it worked and just break down today…no changes in script settings and tables…

I believed that you would advice me to change some settings and it works.

If you have a full Oracle client, it comes with SQLPLUS already. If you look at the execute script button, there is a drop down item to execute via SQLPLUS.

On Dec 3, 2015, at 5:50 PM, dimango bounce-dimango@toadworld.com wrote:

RE: Error ORA-00942 at line 0. Crash of recently working script. HELP

Reply by dimango
It seems problematic for us to install new software. Need to push IT-department. But I’ll try.

It’s simply strange: it worked and just break down today…no changes in script settings and tables…

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Oh, couldn’t catch your idea at first. Thanks.

SQL*PLUS compiled with errors too, but gave me the idea why the crash had happened.

My admin answered me that one of the source tables was recreated. But he forgot to give me an access after refreshing.

Thanks everybody!