Execute button greyed out when Group Execute enabled in 6.6

Hey all,

I’m trying to run a saved .tef from v6.5 against 18 connections using Group Execute. However, after the .tef is loaded and Group Execute is enabled, the Execute script button is greyed out. If I uncheck “Enable” on Group Execute, the Execute script button becomes active.

I’ve also tried recreating this from scratch in a new editor, but the Execute button always greys out after Group Execute is enabled.



I figured it out. I downloaded the 6.7 beta (it’s been awhile!) and noticed that there are two more “Execute” buttons on the Editor toolbar that are not greyed out – “Execute Scripts (F5)” and “Execute the current SQL statement (F9)”. The one that’s greyed out has a drop down and “Execute from cursor” is the active item selected. If I change the dropdown to the “F5” or “F9” option before enabling Group Execute, all’s well.

So, it’s workable-aroundable… :slight_smile: