Explorer Schema

Hi, I have to set the Schema under Explorer tab each time.

How can I set so that it defaults to DB2 by default?

Thank you.

Try the Tools | Configuration Wizard menu option. The last step of the wizard lets you choose the DB Explorer to open by default.


Hello @Gita.Sharifi . I checked Tools --> Configuration Wizard. On the Layout and Settings screen I selected "Custom" --> Next --> Look and Feel: Next --> Database Explorer Style: Next --> Startup Connections: Next --> Connection Documents, I select "Open a new Database Explorer" --> Finish

This did not set the schema in Explorer to DB2

Ok, try changing the default schema in Connection Properties window - Default Schema field.
Hope that helps out.