Toad World® Forums

Have ABC SCHEMA SHOW UP BY DEFAULT IN SCHEMA BROWSER

Hi Guys, I am working with Toad 10.5. My default schema (jorge) is what I see in the schema browser. It contains no tables. I have permissions to do read only on schema ABC. How can I make this always come up as the default schema for me in the schema browser?

Thanks,

JM

Change the dropdown in the Schema Browser to ‘JORGE’, then right-click on ‘JORGE’ and choose ‘Set JORGE as default schema’

Thanks, that worked great. Another quick question? I have restored the schema browser and the editor so that they sit side by side. How do I make that the default view after connecting?

On the main toolbar there are controls (dropdown and two buttons) for managing workspaces. Make your connection, arrange your windows as you like, and save
that layout as a new workspace. When you start Toad you can load that workspace and it will make the connection and arrange the GUI for you.

From: murphyhg [mailto:bounce-murphyhg@toadworld.com]

Sent: Tuesday, December 31, 2013 11:31 AM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Have ABC SCHEMA SHOW UP BY DEFAULT IN SCHEMA BROWSER

RE: Have ABC SCHEMA SHOW UP BY DEFAULT IN SCHEMA BROWSER

Reply by murphyhg

Thanks, that worked great. Another quick question? I have restored the schema browser and the editor so that they sit side by side. How do I make that the default view after connecting?

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.


No virus found in this message.

Checked by AVG - www.avg.com

Version: 2014.0.4259 / Virus Database: 3658/6963 - Release Date: 12/31/13

You beat me to it, Mike. I was just about to hit send!

Thanks Guys