Toad World® Forums

Formatter Heading Ignoring Disable option


#1

I have never appreciated the header for the formatter, so I have my option set to disable it. However, I have noticed in the GA and also in the latest beta that TOAD seems to forget sometimes that I don’t want the header. When I see the header, I go back to my options and confirm that it is set to disable. Then I enable and then disable and save and it stops getting generated for a time.

Any chance this is enough information to track down why this is happening? :slight_smile:


#2

Maybe. I will turn mine off and see if it comes back. We’ve seen similar issues with formatter options.

From: phyllis.helton_1150 [mailto:bounce-phyllishelton_1150@toadworld.com]

Sent: Wednesday, October 16, 2013 8:25 AM

To: toadoraclebeta@toadworld.com

Subject: [Toad for Oracle - Beta Discussion Forum] Formatter Heading Ignoring Disable option

Formatter Heading Ignoring Disable option

Thread created by phyllis.helton_1150

I have never appreciated the header for the formatter, so I have my option set to disable it. However, I have noticed in the GA and also in the latest beta that TOAD seems to forget sometimes
that I don’t want the header. When I see the header, I go back to my options and confirm that it is set to disable. Then I enable and then disable and save and it stops getting generated for a time.

Any chance this is enough information to track down why this is happening? :slight_smile:

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - Beta
notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag
this post as spam/abuse.


#3

It often occurs on the full moon when the “weretoad” is set free
J


#4

Is this occurring in the Editor when you manually format or in other places where formatting is done automatically (or both)?

On 10/16/2013 08:24 AM, phyllis.helton_1150 wrote:

Formatter Heading Ignoring Disable option

Thread created by phyllis.helton_1150
I have never appreciated the header for the formatter, so I have my option set to disable it. However, I have noticed in the GA and also in the latest beta that TOAD seems to forget sometimes that I don’t want the header. When I see the header, I go back
to my options and confirm that it is set to disable. Then I enable and then disable and save and it stops getting generated for a time.

Any chance this is enough information to track down why this is happening? :slight_smile:

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - Beta
notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag
this post as spam/abuse.


#5

This is happening both places

On Wed, Oct 16, 2013 at 9:19 AM, Michael Staszewski bounce-mstaszew@toadworld.com wrote:

Re: Formatter Heading Ignoring Disable option

Reply by Michael Staszewski
Is this occurring in the Editor when you manually format or in other places where formatting is done automatically (or both)?

On 10/16/2013 08:24 AM, phyllis.helton_1150 wrote:

Formatter Heading Ignoring Disable option

Thread created by phyllis.helton_1150
I have never appreciated the header for the formatter, so I have my option set to disable it. However, I have noticed in the GA and also in the latest beta that TOAD seems to forget sometimes that I don’t want the header. When I see the header, I go back
to my options and confirm that it is set to disable. Then I enable and then disable and save and it stops getting generated for a time.

Any chance this is enough information to track down why this is happening? :slight_smile:

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - Beta
notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag
this post as spam/abuse.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or Unsubscribe from Toad for Oracle - Beta notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag this post as spam/abuse.


Phyllis Helton

BI MIddleware Engineer

Cru | Technology
Office :phone: 407-515-4452

phyllis.helton@cru.org