Toad World® Forums

suppress showing Formatted entries


#1

Hi,

Toad 12.1.0.22.

After you call Formatter Toad add automatically in code something like

/* Formatted on 25/02/2014/ 11:19:54 (QP5 v5.256.13226.35538) */

This makes troubles when comparing files or dealing with any kind of source manager.

How to suppress that?

Brg

Damir


#2

main menu -> options -> formatter -> general -> oracle formatter options -> header -> tagline = disable


#3

Bert,

“main menu -> options”
have not that -?

in Toad options|Formatter I have:

Mine menu:

Excuse if I missed something.


#4

From: damir.vadas_531 [mailto:bounce-damirvadas_531@toadworld.com]

Sent: Tuesday, February 25, 2014 8:33 AM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] suppress showing Formatted entries

RE: suppress showing Formatted entries

Reply by damir.vadas_531

Bert,

“main menu -> options”

have not that -?

in Toad options|Formatter I have:

Excuse if I missed something.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.


#5

That’s just another way to get to options - there are like 4 ways to options. Anyhow, just open up Oracle formatter options, first choice will be header - and that will have a check box for diable tag line.