Toad World® Forums

Getting a message Cannot load OCI.DLL (SQL Navigator 6.7)


#1

After installing the new 64 bit ODAC from Oracle I can no longer run SQL Navigator (Toad still works but I prefer SQL Navigator).

The ODAC came out on October 5, is there any work around for this???


#2

PS> Restarted and uninstalled and re-installed SQL Navigator and no success. I then tried installing the 7.2 Trial version and it was successful and works. So it appears to be something incompatible with 6.7 and new the ODAC.


#3

Hi DHaessel,

I’m afraid you need to install a 32bit ODAC, because SQL Navigator 6.7 version is not support 32bit Oracle, SQL Navigator support 64bit Oracle started with 7.0 version.

Regards,

Alan