Toad World® Forums

Grid Column/Data find

Ctrl+F shortcut doesn’t work if you have exactly one row in the result set.

I tried to find a column name which contains “_” but Toad didn’t allow to filter that character. I have 140+ columns in the table and this is the fastest way to check the value of a column.


The next beta will have find enabled when there is only one row.


Can you reproduce the “_” error? I should have used an Enter between the two issues…

Oh, yeah I see what you mean. That will be fixed too.