Toad World® Forums

GUI Problems

I have an issue where certain parts of the GUI fail to display or refresh properly. For example, if I'm viewing a table in Object Explorer, the tabs to select the different views (Properties, Columns, Data, etc.) do not appear. Also, the interface will pick up image artifacts and they don't automatically refresh, leaving them stuck on the interface. You can see both of these in the first image.

I've been able to get the tabs to appear by resizing the Navigation Manager to the right and then resizing it back, forcing a quasi-refresh, but it still doesn't work correctly, as seen in the second image.

I had this same issue when I was running the trial version of TDA and assumed it might have been related to it being a trial version. However, I did a complete uninstall/reinstall when I got the full license and I am still having the same issue.

I have TOAD for Oracle 8.5.3 as well and it does not have this problem.

I'm using TDA 2.7.0.348 on Windows XP Professional SP3. The machine is an HP with Mobile Intel 4 Series Express Chipset driver, dated 2/28/2011.

I've tried updating graphics drivers and tweaking TOAD settings to no avail. Does anyone have any idea what might be causing this and any suggestions for a fix?

Message was edited by: gregory.lucas_609

I have never seen this before. Does a different pc or other people in your group at work who use TDA have these issues?

I would suspect the graphics card. Have you played with any of its settings?

Debbie

Thanks Debbie.

Yes, I have tinkered with the graphic card settings as well as the drivers. No love.

Unfortunately, I am the only one using TDA at this time so I do not have another user to compare to. I do have multiple licenses, so perhaps I’ll have someone do an install as a test.

Yes. Do try that.

Debbie