Home column adding itself to login window

Hello again!

In, I started off with no Oracle Client (which is fun!), but needed to add one. Now when I make new connections, each of them has an Oracle Home associated with it, which is good. But I can't make the Home column of the Login Window go away. I've tried resetting the columns, dropping the columns I don't want (including Home), but it just keeps boomeranging.



Oh, that. I saw that a while back, thought "I need to fix that", and then I saw a squirrel or something and forgot about it.

You can work around it like this:

  1. Check the "Use Oracle Client" box
  2. Hide the "Home" column
  3. Now you can check/uncheck "Use Oracle Client" willy-nilly and the "Home" column doesn't come back.

The idea was, when you have the "Home" column visible, and then uncheck the the "use Oracle Client" box...well, then there's no client anymore, so why show the "home" column. Then we bring it back if you check the box again. Maybe we should just leave it gone.

1 Like

That worked! Thanks John!


sure thing Rich.

I'm curious - why did you stop using no-client mode?

I wanted integration with the client tools, like data pump. Or at least I thought I did. Trying to merge/acclimate into to a new environment and am working through how I want to utilize all that Toad has to offer.

And then I installed the Instant Client lite version. :laughing:

Hi Rich,

If you want to, you can do this:

  1. install your client to get client tools
  2. go into Toad options -> executables, and locate all the various exe's for Oracle client utilities
  3. go back to no-client mode.
  4. Toad will still use those utilities when needed.


1 Like