How to suppress line break when exporting to flat file

When I use the "export to flat file" function from a dataset, it appends a carriage-return line-feed pair to the end of each row. Is there a way in the spec file or otherwise to make it not do this? I'm exporting to a file for use in a COBOL application and I don't want those linebreaks

Sorry, there is no way to do that in Toad, but you could replace the CRLFs with using a powershell script. I found a way to do that here.

I'll add an option to control line breaks.

Are you asking to be able to decide between CRLF, CR, and LF, or do you not want line breaks at all? So data would just be one long line?