I'm getting a pop up box when implementing procedures

Hello, I ’ m running Toad for Oracle I ’ m implementing
some procedures for one of our developer s . On some of the implementations, but
not each one, Toad is giving me t he bo x entitled “ Variables ” ,
which I ’ ve pasted below :

In the SQL Editor window I right click and I see an option for “ Prompt
For Substitution Variables ” that is checked. I unchecked that and tried
again but the “ Variables ” box still pops up.

So my workaround is to click Cancel and then enter this as the first line of the
procedure: set define off

I can then implement the procedure without the above box popping up.

Any ideas on how I can get Toad to accept the procedures without me entering
“ set define off ” at the to p of each one?




Same you would in SQL Plus – in your login.sql or glogin.sql place the set
define command – you can do this via toad options ……