Toad World® Forums

Import Data Wizard Creating UTF BOM  Characters in a file export with sql statements

Toad Version : 13.1.1.5 Toad For Oracle Xpert Edition(64-bit)

Is there any way we can avoid these BOM  Characters from generated file while exporting sql statements.

Thanks you in advance for your help.

Welcome to the Toad/Oracle forum.

I'm not seeing any other option within the Toad Options base that could impact the chars embedded in that output. Might need one of the dev guys to take a look at this one.

It looks like we always save that file as UTF8, no matter what. I can add an option to control this in the next version.

As a workaround, after Toad creates the file, open it with notepad, then re-save it with the encoding that you want.

Thank you for response

Thank you for response John