Toad World® Forums

Imports ignoring processing row count

Hi,

This just started happening recently. For some reason, Toad is ignoring the processing row count when importing data, and defaulting to importing 1 row at a time. So even if I leave the import template set to the default of 500, it just does 1 row at a time - I can see this by monitoring the import via the background process window. My imports are taking forever, and I can’t figure out why. I used to be able to set the processing row count as high as 10000 and import performance was fantastic. Anyone have an idea what might have changed. I’ve tried rebooting, deleted and re-created the import templates, and a few other things I could think of, but nothing seems to help.

I am currently running Toad for SQL Server 6.7.0.176.

Thanks in advance for any assistance!!

HI mitchell.sacks_234,

Have you try it on v6.8? or refresh all user profile, start with clear setting?

Michael