Toad World® Forums

Installation fails - A later versione of Toad Edge is already installed

Hi there,
I'm trying to install Toad Edge v. 2.1.3 (64 bit) trial version but I get:
"A later versione of Toad Edge is already installed. Setup will now exit."

I have a freeware version of Toad for SQL-Server installed (version 7.1.2.166)

Could you help me?

InstallationFails

Yes, there is a known issue with Toad Edge and some of the other Toad products, specifically Toad flavors that are built on the .Net dev framework. Just found out about this the other day.

Until next release (tentatively late next month) you'll need to uninstall your Toad for SQL Server (possibly other .Net Toad flavors), install Toad Edge, and then re-install the other Toads.

Thank you, I'll wait next release