Toad World® Forums

Upgrade from 2.1.1 to 2.1.3? Can't!

I had Toad Edge 2.1.1.x installed.... in my 30 day trial license....
I noticed today that 2.1.3 was released recently, so I downloaded it and tried to install...
The installer says I have a later version installed already and refuses to install...
Capture

Tried uninstalling 2.1.1, rebooted, and tried to install 2.1.3 again... same error...
I ALSO get the same Error trying to install the original 2.1.1.x I had installed... so NOW, I have NO Toad Edge installed, and cant get any version installed... :frowning:

Uninstalled Toad Data Point 5.1 and Toad for SQL Serve v7.1 and then the install finally was able to run....

Just uninstalling Toad Data point didn't do the trick....
Interesting thing is I had all these products installed the first time I installed Toad Edge... but not the LATEST version of Them...

Hi, so problem solved?
thanks
br.
Miroslav Stanik

The problem isn't solved, but there IS a workaround to the issue... unfortunately it involves uninstalling Toad for SQL Server v7.1 long enough to install Toad Edge!

Looks like this SAME issue also exists in v2.1.4, so I cant install the update without going through the uninstall process of Toad for SQL Server... sigh....