Toad World® Forums

Installing trial edition of Toad for Oracle 2020 does not find instant client

Good morning.
So I am installing above and get the following error:

However I have unzipped the content of instantclient-basic-windows.x64-19.6.0.0.0dbru into a folder C:\instantclient_19_6

And it is in the environment variables too for Path (first one) and by itself in TNS_ADMIN.

What could be the issue here?
Thanks

This is the folder where the client is:

This is the environment:
instaenv

I am really at a lost here.

NOTE: As a newbie I cannot place more than one picture in a post.

I know we've tested some of the earlier version 19 clients, but I don't think we've tested 19.6.

You might try either the full client or an earlier instant client.

Also, TNS_ADMIN should point to the location of the tnsnames.ora and sqlnet.ora files, which is probably in c:\instantclient_19_6\network. It can really be anywhere those files are. It's usually not the same folder as the instant client itself, but I guess it can be.

Thank you for your answer.

Unfortunately using 19_3 did not work either.
I had a free version of toad (I got it a year ago) working with 19_3 no problems.
I tried to install this version using it but it did not work, that is why I downloaded 19_6.
Nevertheless I made the changes again to no avail.

Oh! You can also just click "Ignore" to ignore it for now. Let us know if the installed Toad finds it.

The ignore thing worked but seems like a bug. None of the downloads I had worked.
Thanks.

Yes, it does seem like a bug. Thanks for reporting it.