Toad World® Forums

Is it OK to post a question about problems with older versions of TOAD?

Is it OK to post a question about problems with older versions of TOAD?
Otherwise just delete my thread.

I run Toad for Oracle, version 9.0.1.8, need to use a version that supports XML, on a virtual machine running XP. And lately, since after I got a new PC with Win7, I have had problems with Toad. It freezes when I try to look at tables in the schema browser, particularly when its larger tabels or include XML or CLOB/BLOB objects. But also when I run a selects in the editor, although thats often mangeble since I can exclude those colums in my selects.

What I really want is to know where, if there are any, logfiles are located and what name they have.
I guess I have a setup error, something that have changed or I forgot that I tweaked once.
But of course, if someone know the sulotion …

I’m new here, although not new to Toad, SQL and databases!

Hi,
Please post your question on Toad for Oracle forum. Here is Toad for SQL server community :slight_smile:
http://toadfororacle.com/forumindex.jspa?categoryID=649

My Bad!