Menu Animations - How to keep setting '(NONE)' as default

the MenuAnimations value in the first file becomes 0.

Problem is when I close and reopen the application it has reverted back to showing ‘Slide’ in the Customize Menus view and if I then check the first file it has reverted back to MenuAnimations=3.

One strange thing is that when I reopen Toad, if I go straight to finding the first file and open it BEFORE opening the Customize Menus view, MenuAnimations value still appears to be 0 at this point so I’ve no idea how/where the application is getting the ‘Slide’ value from and then subsequently reverting the .ini file back to MenuAnimations=3 which is what it appears to be doing.

N.B. Due to the virtual machine setup I can only access the above files when I have Toad open (via Toad Options -> Toolbars/Menus -> Configurations. So at the moment I can’t tell what the files look like when Toad is closed.

Everytime I open Toad for Oracle ( the menu animations setting defaults to ‘Slide’. If I change this to ‘(NONE)’ close the application and re-open it the setting has reverted back to ‘Slide’.

We work on virtual desktops via Citrix which may have something to do with it.

I’ve found the following .ini files (menu animations value when app first opened):
App Virt (V:) 10078900.001/Quest Software/Toad for Oracle/User Files/TOOLBARS.INI (MenuAnimations=3)App Virt (V:) 10078900.001/Quest Software/Toad for Oracle/User Files/TOOLBARS_DEFAULT.INI (MenuAnimations=0)App Virt (V:) 10078900.001/Quest Software/Toad for Oracle/TOOLBARS.INI (MenuAnimations=0)

When I open Toad, the timestamp on the first two files changes to the date/time I’ve opened the application. The timestamp on the last file never changes as far as I can see.

When I go into the Toad menu and set the animations:

  1. View->Customize Menus2) Options Tab3) Menu Animations – Change from ‘Slide’ to ‘(None)’